Update the .NET 3.5 project

May 27, 2010 at 7:56 AM

Hi guys,

I really like your project. Good job guys!

But, currently I am not able to use the newest changesets because the changes are done in the .NET 4.0 projects only.

We are using .NET 3.5 and it is not possible to upgrade to .NET 4.0 :-(

Is it possible to implement the latest changesets in the .NET 3.5 project too?

Thanks

Dieter

Jun 1, 2010 at 8:48 AM
Edited Jun 1, 2010 at 8:48 AM

Hi Dieter

Are you using VS2010 or VS2008? Asking because of my problem: http://fluent.codeplex.com/WorkItem/View.aspx?WorkItemId=17749

Thanks

flenny

Jun 1, 2010 at 9:48 AM

Hi flenny,

we are using VS2008.

 

Cheers

Dieter

Sep 23, 2010 at 3:39 PM

I've been looking over the changesets from the last months and it looks like the .NET 3.5 project is not updated anymore. That is very disappointing since I was using that on a bigger commercial project. I've been running into the same bugs again and again. I will be switching to the official Microsoft Ribbons now.

 

Coordinator
Sep 23, 2010 at 6:00 PM

There is no .NET 3.5 & .NET 4.0 sources there actually. We work with .NET 4.0 and just before a release we copy it to .NET 3.5 and test it some time.
.NET 3.5 binaries of Fluent Ribbon Control Suite will be in v2.

Daniel