This project is read-only.

Window Buttons (close, minimize, maximize) of RibbonWindow not working.

Jun 23, 2010 at 1:22 PM
Edited Jun 23, 2010 at 1:24 PM

Hello,

 

I got one user who can't use the Window-Buttons like close in the upper right corner.

It is an Windows XP System with .net 3.5...

Any idea why this could be? Do you need more information about the system?

 

thanks
ernii

 

p.s. Just noticed that clicking on a ContextualTabGroup is also not working on that machine.

Jun 23, 2010 at 2:11 PM

There is a peculiarity on that machine... Yes, We need more information about the system.
Daniel

Jun 30, 2010 at 4:51 PM

Well any pointers to what kind of informations could be helpfull?

ernii

 

Jun 30, 2010 at 5:15 PM

Maybe a screenshot... (you can send me davinci at mail.ru)

Jul 16, 2010 at 5:39 PM
Hi, I experience the same problem. It occured at the time I started using version 1.3. If I go back to the version 1.2 the buttons are working again. My OS is Windwos 7, but I use the Windows Classic Style and disabled most of the Aero related settings and services eg.: - design service (themes) - session manager service (UxSms) - desktop window manager Probably this could give you a hint to the origin of the problem. Reto
Nov 4, 2010 at 3:12 PM

Hi, I have same problems in W7 with W7 basic or classic theme. In W7 aero theme it also looks weird with some black strip. I'm using fluent version 2.0. This problem is occured only on my machine with NVIDIA Quadro FX 880M graphic adapter. On machine with ATI Radeon 5700 it works fine. I made some screenshots. Can you help me?

http://img574.imageshack.us/img574/1714/fluent.png

http://img192.imageshack.us/img192/8079/fluent2.png