This project is read-only.

Problem downloading v. 1.3 source code

Oct 7, 2010 at 10:14 AM

When I try to downlaod the source code for older versions I get an error. I have reported the problem to the webmaster, but I still need the code.

I have no problems downloading version 2.0. But I would prefer to have the stable code.

Anybodyout there have a copy of an older code version they would be kind enough to send me at Christian AT beerhere DOT dk?


Oct 11, 2010 at 9:06 AM

Agreed, I have the same issue!


I'm consistently redirected to an error message here:


Please upload the source code to 1.3 again, or upload it somewhere else. It isn't accessible! (version 2.0 source is, just not 1.3)

Oct 11, 2010 at 9:49 AM

Recently the codeplex team made some changes in TFS due to our sources become unaccessible. We added the issue I have been contacted, the team has suggested me to remove a particular file. We did it & now it is working properly, but the issue still exists.... We haven't old changesets backuped.

Oct 12, 2010 at 7:35 AM

It's works fine now! Great!

Oct 13, 2010 at 6:23 AM
donkeycopter wrote:

It's works fine now! Great!



Not for me unfortunately. I still get the same error.

Would somebody be kind enough to download the archive and send it to me at "Christian AT Beerhere DOT dk"?