1.1 release in .net 3.5?

Apr 13, 2010 at 10:09 PM

the fluent 1.1 seems to be in .net 4.0, where can you get it in .net 3.5?

Coordinator
Apr 14, 2010 at 4:54 PM
Edited Apr 14, 2010 at 4:54 PM
Hey, Alex. V1.1 is build with Microsoft Visual Studio 2008 and compatible with .NET 3.5. The full compatability matrix you can find on the home page. Daniel
Apr 14, 2010 at 6:09 PM

I'm getting the same as Alexlo. When I link to the library with a project in 3.5.1 I get a message from VS2008 and 2010 that the library has been written with a version higher than 3.5.1

I'm using the 1.0 release for that reason.

Coordinator
Apr 15, 2010 at 3:26 PM
Mystic... May I ask you if you have SP1 for Visual Studio?
Apr 15, 2010 at 6:32 PM

I tried it yesterday with the freshly released VS 2010, still getting the same message.

Coordinator
Apr 16, 2010 at 5:35 PM

We plan to release v 1.2. very soon. It will include both .NET 3.5 & 4.0 RTM. We will test the release against this issue before publishing. So, please, use v1.0 and download v1.2 as it will be available.

Daniel

Apr 19, 2010 at 4:31 PM

I must say, that this is a great Job (project).

But.

1. The libraries 1.1 are using a .net 4.0 framework (not the newest one). When I create a reference to the library, VS2008 (updated with all ServicePacks) does not see the library (because of the .NET 4.0).

2. Another problem is, that in VS2010 (RTM) and with .NET 4.0 (RTM) the application crashes (I'll try to send some exception stack soon) (under Windows 7 Ultimate 64bit PL), also the binary examples does not work

3. I used version 1.0 (under Windows XP Pro), and it seems that the compilation and the project works, with some exceptions.

Apr 19, 2010 at 5:36 PM

I agree with D3M80L, this is a good project.

I am trying v1.0 as you suggested Daniel - thanks and I'm looking forward to v1.2.