Visual Studio 2008

Jul 10, 2012 at 10:15 PM

Hi,

I just tried to build Fluent from the latest source. I noticed that it cannot be built in Visual Studio 2008, since it uses some C#4-only features (like default parameter values).

Is this intended? Do I need VS 2010?

 

BR
/Hagen

Jul 14, 2012 at 9:08 PM

Hi,

isn't there a "Fluent dotNET 3.5.sln"? I never tested it, I'm using VS2010. I can also send you the compiled version, if you want

Best regards

Jul 16, 2012 at 9:09 PM

Yes, there's a "Fluent dotNET 3.5.sln" file which opens fine in VS2008. But the source code itself compiles only with C# 4 (and therefore VS2010).